Sisyphus repository
Last update: 2017-08-23 04:05:47 +0400 | SRPMs: 17969 | Sign in or Sign up
en ru uk br
Group :: Documentation
Source RPM: alt-license-server

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 


package id status test message
alt-license-server-0.1-alt2.noarch Warn
warn
rpm-filesystem-conflict-file-file Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.; Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-sj-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.; Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-sl-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.; Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-sm-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.; Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-st-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.; Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-office-server-0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.;
alt-license-server-0.1-alt2.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
alt-license-server-0.1-alt2.noarch Ok
ok
sisyphus_check  
alt-license-server-0.1-alt2.noarch Ok
ok
buildroot  
 
© 2009–2017 Igor Zubkov