Sisyphus repository
Last update: 2018-03-22 01:07:46 +0300 | SRPMs: 18245 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 5.1-alt10
p8: 4.25-alt1.M80P.1
p7: 4.24-alt3.M70P.1
t7: 4.24-alt3.M70P.1
Platform6: 4.20-alt1
t6: 4.20-alt3
Platform5: 4.19-alt0.M50P.3
5.1: 4.14-alt1.M51.1

Group :: System/Configuration/Other
Source RPM: alterator

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (19/82)   Repocop 

Current version: 5.1-alt10
Built: 9 days ago
Size: 184 KB
Repocop status: warn

Home page:

License: GPLv2+
Summary: ALT Linux configurator engine

ALT Linux configurator engine

Current maintainer: Mikhail Efremov

List of contributors: ACL: List of rpms provided by this srpm:
  • alterator
  • alterator-debuginfo
  • alterator-doc
  • rpm-macros-alterator
Recent changes (last three changelog entries):

2018-03-13 Paul Wolneykien <manowar at> 5.1-alt10

    - Update libguile-vhttpd dependency: require >= 0.7.8-alt1.

2018-01-16 Paul Wolneykien <manowar at> 5.1-alt9

    - Always use UTF-8 for gettext to/from alterator I/O.

2018-01-12 Paul Wolneykien <manowar at> 5.1-alt8

    - Use UTF-8 I/O by default for all ports here and then.

© 2009–2018 Igor Zubkov