Sisyphus repository
Last update: 2017-08-21 06:05:38 +0400 | SRPMs: 17977 | Sign in or Sign up
en ru uk br
Group :: Graphical desktop/Other
Source RPM: altlinux-freedesktop-menu

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (2/15)   Repocop 


package id status test message
altlinux-freedesktop-menu-0.65-alt1.noarch Info
info
beehive-log-non-strict-dependency-x86_64 altlinux-freedesktop-menu-xfce: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-enlightenment: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-lxde: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-mate: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-gnome3: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-cinnamon: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-kde3: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-kde4: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-generic: non-strict dependency on altlinux-freedesktop-menu-nested-menu; altlinux-freedesktop-menu-xfce: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-enlightenment: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-lxde: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-mate: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-gnome3: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-cinnamon: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-kde3: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-kde4: non-strict dependency on altlinux-freedesktop-menu-shallow-menu; altlinux-freedesktop-menu-generic: non-strict dependency on altlinux-freedesktop-menu-shallow-menu
altlinux-freedesktop-menu-0.65-alt1.noarch Info
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/lib/rpm/altlinux-freedesktop-menu.filetrigger;
altlinux-freedesktop-menu-cinnamon-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-cinnamon-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-cinnamon-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-common-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-common-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-common-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-common-0.65-alt1.noarch Ok
ok
checkbashisms  
altlinux-freedesktop-menu-enlightenment-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-enlightenment-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-enlightenment-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-generic-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-generic-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-generic-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-gnome3-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-gnome3-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-gnome3-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-gnome3-0.65-alt1.noarch Info
info
rpm-obsolete-live-package The package obsoletes the package gnome-menus-default-3.13.3-alt1.noarch, but the package gnome-menus-default-3.13.3-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.;
altlinux-freedesktop-menu-kde3-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-kde3-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-kde3-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-kde4-0.65-alt1.noarch Info
info
rpm-obsolete-live-package The package obsoletes the package kde4-menu-original-0.04-alt1.noarch, but the package kde4-menu-original-0.04-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.;
altlinux-freedesktop-menu-kde4-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-kde4-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-kde4-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-lxde-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-lxde-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-lxde-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-mate-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-mate-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-mate-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-nested-menu-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-nested-menu-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-nested-menu-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-shallow-menu-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-shallow-menu-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-shallow-menu-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
altlinux-freedesktop-menu-xfce-0.65-alt1.noarch Ok
ok
buildroot  
altlinux-freedesktop-menu-xfce-0.65-alt1.noarch Ok
ok
sisyphus_check  
altlinux-freedesktop-menu-xfce-0.65-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
 
© 2009–2017 Igor Zubkov