Sisyphus repository
Last update: 2018-07-19 22:07:02 +0400 | SRPMs: 18625 | Sign in or Sign up
en ru uk br
Group :: System/Servers
Source RPM: apache

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (3/85)   Repocop 


package id status test message
apache-1.3.42rusPL30.24-alt9.1.i586 Info
info
beehive-log-non-strict-dependency-x86_64 apache-cgi-bin-test-cgi: non-strict dependency on apache-datadirs; apache-cgi-bin-printenv: non-strict dependency on apache-datadirs
apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-1.3.42rusPL30.24-alt9.1.i586 Info
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/lib64/perl5/cgi_to_mod_perl.pod;
apache-1.3.42rusPL30.24-alt9.1.i586 Info
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found:; /usr/lib/perl5/cgi_to_mod_perl.pod;
apache-1.3.42rusPL30.24-alt9.1.i586 Info
info
beehive-log-non-strict-dependency-i586 apache-cgi-bin-test-cgi: non-strict dependency on apache-datadirs; apache-cgi-bin-printenv: non-strict dependency on apache-datadirs
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Warn
warn
rpm-filesystem-conflict-symlink-file symlink /usr/sbin/apachectl is a file in the package apache2-base-2.4.33-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.;
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Fail
fail
init-lsb /etc/rc.d/init.d/httpd: not systemd compatible: lsb init header missing and httpd.service is not present. See http://www.altlinux.org/Services_Policy for details.;
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Info
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.;
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
init-condrestart  
apache-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-cgi-bin-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-cgi-bin-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-cgi-bin-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-cgi-bin-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-cgi-bin-printenv-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-cgi-bin-printenv-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-cgi-bin-printenv-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-cgi-bin-printenv-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-cgi-bin-test-cgi-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-cgi-bin-test-cgi-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-cgi-bin-test-cgi-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-cgi-bin-test-cgi-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-common-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-common-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-common-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-common-1.3.42rusPL30.24-alt9.1.x86_64 Warn
warn
rpm-filesystem-conflict-file-file File /usr/share/man/man8/suexec.8.xz conflicts with the package apache2-suexec-2.4.33-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.; File /usr/share/man/man8/httpd.8.xz conflicts with the package bozohttpd-20170201-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.; File /usr/bin/htpasswd conflicts with the package mini_httpd-htpasswd-1.19-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.;
apache-common-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-datadirs-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-datadirs-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-datadirs-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-datadirs-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-devel-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-devel-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-devel-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-devel-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-html-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-html-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-html-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-html-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-icons-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-icons-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-icons-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-icons-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-manual-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
sisyphus_check  
apache-manual-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
apache-manual-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
buildroot  
apache-manual-1.3.42rusPL30.24-alt9.1.noarch Ok
ok
checkbashisms  
apache-mod_perl-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-mod_perl-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-mod_perl-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-mod_perl-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64 Fail
fail
init-lsb /etc/rc.d/init.d/httpd-perl: not systemd compatible: lsb init header missing and httpd-perl.service is not present. See http://www.altlinux.org/Services_Policy for details.;
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
init-condrestart  
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64 Info
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.;
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-mod_perl-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-mod_perl-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-mod_perl-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-mod_perl-base-debuginfo-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-mod_perl-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-mod_perl-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
apache-mod_perl-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-mod_perl-full-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-suexec-1.3.42rusPL30.24-alt9.1.x86_64 Warn
warn
rpm-filesystem-conflict-file-file File /usr/sbin/suexec conflicts with the package apache2-suexec-2.4.33-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.;
apache-suexec-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache-suexec-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
apache-suexec-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
apache-suexec-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
mod_perl-doc-1.29_1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
mod_perl-doc-1.29_1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
mod_perl-doc-1.29_1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
mod_perl-doc-1.29_1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
rpm-build-apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
sisyphus_check  
rpm-build-apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
rpm-build-apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
buildroot  
rpm-build-apache-1.3.42rusPL30.24-alt9.1.x86_64 Ok
ok
checkbashisms  
 
© 2009–2018 Igor Zubkov