Sisyphus repository
Last update: 2017-08-18 20:07:36 +0400 | SRPMs: 17975 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 2.9.1-alt1
p8: 2.9.1-alt1
p7: 2.5.9-alt1.qa1
t7: 2.5.9-alt1.qa1
Platform6: 2.5.9-alt1
t6: 2.5.9-alt1
Platform5: 2.5.9-alt1
5.1: 2.5.9-alt1

Group :: System/Servers
Source RPM: apache2-mod_security

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 2.9.1-alt1
Built: over 1 year ago
Size: 3.63 MB
Repocop status: info

Home page:   http://www.modsecurity.org

License: Apache 2.0
Summary: Tighten web applications security for Apache 2.x
Description:

ModSecurity is an Apache 1.x/2.x module whose purpose is to tighten the Web
application security. Effectively, it is an intrusion detection and prevention
system for the web server.

At the moment its main features are:
* Audit log; store full request details in a separate file, including POST
payloads.
* Request filtering; incoming requests can be analysed and offensive requests
can be rejected (or simply logged, if that is what you want). This feature
can be used to prevent many types of attacks (e.g. XSS attacks, SQL
injection, ...) and even allow you to run insecure applications on your
servers (if you have no other choice, of course).

Current maintainer: Nikolay A. Fetisov

List of contributors: ACL: List of rpms provided by this srpm:
  • apache2-mod_security
  • apache2-mod_security-debuginfo
  • apache2-mod_security-doc
Recent changes (last three changelog entries):

2016-04-06 Andrey Cherepanov <cas at altlinux.org> 2.9.1-alt1

    - New version

2016-04-06 Andrey Cherepanov <cas at altlinux.org> 2.5.9-alt1.qa2

    - Rebuild with new apache2

2013-04-17 Dmitry V. Levin (QA) <qa_ldv at altlinux.org> 2.5.9-alt1.qa1

    - NMU: rebuilt for debuginfo.

 
© 2009–2017 Igor Zubkov