Sisyphus repository
Last update: 2018-07-16 16:07:08 +0400 | SRPMs: 18621 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 0.29-alt1
p8: 0.26-alt1
p7: 0.24-alt1
t7: 0.24-alt1
Platform6: 0.17-alt2
t6: 0.17-alt2
Platform5: 0.15-alt2
5.1: 0.15-alt4

Group :: Development/Java
Source RPM: jpackage-generic-compat

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 0.29-alt1
Built: 3 months ago
Size: 8.7 KB
Repocop status: ok

Home page:   http://www.sisyphus.ru/packages/viy/srpms

License: GPL2+ or Apache
Summary: ALT to JPackage build compatibility adaptor.
Description:

JPackage compatibility package. The main goal is to provide all nessssary
symlinks, Requires and BuildRequires for ALTLinux to create a build environment
compatible with JPackage.org.

Current maintainer: Igor Vlasenko

List of contributors: ACL: List of rpms provided by this srpm:
  • jpackage-1.8-compat
  • jpackage-generic-compat
Recent changes (last three changelog entries):

2018-04-12 Igor Vlasenko <viy at altlinux.ru> 0.29-alt1

    - cleaned up BuildRequires.

2018-04-05 Igor Vlasenko <viy at altlinux.ru> 0.28-alt1

    - made noarch; removed java7 environment

2018-02-01 Igor Vlasenko <viy at altlinux.ru> 0.27-alt1

    - removed java 5/6 support

 
© 2009–2018 Igor Zubkov