Sisyphus repository
Last update: 2017-12-15 01:07:03 +0300 | SRPMs: 18225 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 2.11-alt1
p8: 2.7-alt2

Group :: System/Servers
Source RPM: needrestart

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 2.11-alt1
Built: 10 months ago
Size: 48.2 KB
Repocop status: ok

Home page:   https://github.com/liske/needrestart

License: GPLv2
Summary: Restart daemons after library updates
Description:

needrestart checks which daemons need to be restarted after library
upgrades. It is inspired by checkrestart from the debian-goodies
package.

Current maintainer: Evgenii Terechkov

List of contributors: ACL: List of rpms provided by this srpm:
  • needrestart
  • needrestart-list
Recent changes (last three changelog entries):

2017-03-04 Terechkov Evgenii <evg at altlinux.org> 2.11-alt1

    - v2.11-3-g9423e6e

2016-11-20 Terechkov Evgenii <evg at altlinux.org> 2.10-alt4

    - v2.10-4-g3a5c39c

2016-11-11 Terechkov Evgenii <evg at altlinux.org> 2.10-alt3

    - Fix kernel version detection/reporting

 
© 2009–2017 Igor Zubkov