Sisyphus repository
Last update: 2017-12-17 13:05:52 +0300 | SRPMs: 18242 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 4.7-alt1
p8: 4.7-alt0.M80P.1
p7: 3.13-alt1.1.qa1
t7: 3.13-alt1.1.qa1
Platform6: 3.13-alt1.1
t6: 3.13-alt1.1
Platform5: 3.13-alt1
5.1: 3.13-alt1

Group :: System/Base
Source RPM: pam_krb5

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/3)   Repocop 

Current version: 4.7-alt1
Built: about 1 year ago
Size: 162 KB
Repocop status: ok

Home page:   http://www.eyrie.org/~eagle/software/pam-krb5/

License: BSD or LGPLv2+
Summary: A Pluggable Authentication Module for Kerberos 5.
Description:

This is pam_krb5, a pluggable authentication module that can be used with
Linux-PAM and Kerberos 5. This module supports password checking, ticket
creation, and optional TGT verification and conversion to Kerberos IV tickets.
The included pam_krb5afs module also gets AFS tokens if so configured.

Current maintainer: Evgeny Sinelnikov

List of contributors: ACL: List of rpms provided by this srpm:
  • pam_krb5
  • pam_krb5-debuginfo
Recent changes (last three changelog entries):

2016-10-28 Evgeny Sinelnikov <sin at altlinux.ru> 4.7-alt1

    - Upgrade to new 4.x release

2016-09-30 Evgeny Sinelnikov <sin at altlinux.ru> 3.15-alt1

    - Update to latest 3.x release

2013-04-17 Dmitry V. Levin (QA) <qa_ldv at altlinux.org> 3.13-alt1.1.qa1

    - NMU: rebuilt for debuginfo.

 
© 2009–2017 Igor Zubkov