Sisyphus repository
Last update: 2017-12-11 05:07:40 +0300 | SRPMs: 18127 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 1.1.8-alt1
p8: 1.1.7-alt1
p7: 1.1.4-alt1.qa1
t7: 1.1.4-alt1.qa1
Platform6: 1.1.4-alt1
t6: 1.1.4-alt1

Group :: System/Libraries
Source RPM: pam_script

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 1.1.8-alt1
Built: about 1 year ago
Size: 34.1 KB
Repocop status: ok

Home page:   https://github.com/jeroennijhof/pam_script

License: GPL
Summary: This PAM module can invoke scripts within the PAM stack
Description:

PAM script module will allow you to execute scripts during authorization,
password changes and sessions. This is very handy if your current
security application has no pam support but is accessable with perl or
other scripts.

Current maintainer: Vitaly Lipatov

List of contributors: ACL: List of rpms provided by this srpm:
  • pam_script
  • pam_script-debuginfo
Recent changes (last three changelog entries):

2016-09-24 Vitaly Lipatov <lav at altlinux.ru> 1.1.8-alt1

    - new version 1.1.8 (with rpmrb script)

2015-08-21 Vitaly Lipatov <lav at altlinux.ru> 1.1.7-alt1

    - new version 1.1.7 (with rpmrb script)

2013-04-15 Dmitry V. Levin (QA) <qa_ldv at altlinux.org> 1.1.4-alt1.qa1

    - NMU: rebuilt for debuginfo.

 
© 2009–2017 Igor Zubkov