Sisyphus repository
Last update: 2017-12-17 11:07:42 +0300 | SRPMs: 18242 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 1.7.0-alt1
p8: 1.7.0-alt1
p7: 1.7.0-alt1
t7: 1.7.0-alt1
Platform6: 1.7.0-alt1
t6: 1.7.0-alt1
Platform5: 1.7.0-alt1
5.1: 1.7.0-alt1

Group :: Development/Other
Source RPM: pear-PHP_CompatInfo

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 1.7.0-alt1
Built: over 9 years ago
Size: 90.1 KB
Repocop status: ok

Home page:   http://pear.php.net/package/PHP_CompatInfo

License: PHP License 3.01
Summary: Find out the minimum version and the extensions required for a piece of code to run
Description:

PHP_CompatInfo will parse a file/folder/script/array to find out the
minimum
version and extensions required for it to run. Features advanced debug
output
which shows which functions require which version and CLI output script

Current maintainer: Vitaly Lipatov

List of contributors: ACL: List of rpms provided by this srpm:
  • pear-PHP_CompatInfo
Recent changes (last three changelog entries):

2008-06-20 Vitaly Lipatov <lav at altlinux.ru> 1.7.0-alt1

    - new version 1.7.0 (with rpmrb script)

2008-01-10 Vitaly Lipatov <lav at altlinux.ru> 1.5.1-alt2

    - update according to rpm-build-pear 0.3

2008-01-05 Vitaly Lipatov <lav at altlinux.ru> 1.5.1-alt1

    - initial build for ALT Linux Sisyphus

 
© 2009–2017 Igor Zubkov