Sisyphus repository
Last update: 2017-12-17 16:06:40 +0300 | SRPMs: 18242 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 0.23-alt1
p8: 0.21-alt1
p7: 0.14-alt1
t7: 0.14-alt1
Platform6: 0.11-alt1
t6: 0.11-alt1

Other repositories
hide window
CPAN: 0.23

Group :: Development/Perl
Source RPM: perl-CGI-Emulate-PSGI

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 0.23-alt1
Built: 7 months ago
Size: 17.4 KB
Repocop status: ok

Home page:   http://search.cpan.org/dist/CGI-Emulate-PSGI/

License: Perl
Summary: CGI::Emulate::PSGI - PSGI adapter for CGI
Description:

This module allows an application designed for the CGI environment to
run in a PSGI environment, and thus on any of the backends that PSGI
supports.
It works by translating the environment provided by the PSGI
specification to one expected by the CGI specification. Likewise, it
captures output as it would be prepared for the CGI standard, and
translates it to the format expected for the PSGI standard using
CGI::Parse::PSGI module

Current maintainer: Vladimir Lettiev

List of contributors: ACL: List of rpms provided by this srpm:
  • perl-CGI-Emulate-PSGI
Recent changes (last three changelog entries):

2017-05-10 Igor Vlasenko <viy at altlinux.ru> 0.23-alt1

    - automated CPAN update

2016-07-29 Igor Vlasenko <viy at altlinux.ru> 0.22-alt1

    - automated CPAN update

2015-10-15 Igor Vlasenko <viy at altlinux.ru> 0.21-alt1

    - automated CPAN update

 
© 2009–2017 Igor Zubkov