Sisyphus repository
Last update: 2017-12-18 02:05:55 +0300 | SRPMs: 18242 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 2.140-alt1
p8: 2.140-alt1
p7: 2.122-alt1
t7: 2.122-alt1

Other repositories
hide window
CPAN: 2.140

Group :: Development/Perl
Source RPM: perl-CPAN-Meta-Requirements

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 2.140-alt1
Built: about 2 years ago
Size: 34.8 KB
Repocop status: ok

Home page:   http://search.cpan.org/dist/CPAN-Meta-Requirements/

License: GPL or Artistic
Summary: a set of version requirements for a CPAN dist
Description:

A CPAN::Meta::Requirements object models a set of version constraints like
those specified in the META.yml or META.json files in CPAN distributions.
It can be built up by adding more and more constraints, and it will reduce
them to the simplest representation.

Current maintainer: CPAN Team

List of contributors: ACL: List of rpms provided by this srpm:
  • perl-CPAN-Meta-Requirements
Recent changes (last three changelog entries):

2015-12-15 Igor Vlasenko <viy at altlinux.ru> 2.140-alt1

    - automated CPAN update

2015-04-01 Igor Vlasenko <viy at altlinux.ru> 2.133-alt1

    - automated CPAN update

2015-01-26 Igor Vlasenko <viy at altlinux.ru> 2.132-alt1

    - automated CPAN update

 
© 2009–2017 Igor Zubkov