Sisyphus repository
Last update: 2018-01-18 14:06:30 +0300 | SRPMs: 18252 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 2.000007-alt1
p8: 2.000006-alt2

Other repositories
hide window
CPAN: 2.000007

Group :: Development/Perl
Source RPM: perl-Dist-Zilla-Plugin-Test-MinimumVersion

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/0)   Repocop 

Current version: 2.000007-alt1
Built: about 1 year ago
Size: 16.9 KB
Repocop status: ok

Home page:   http://search.cpan.org/dist/Dist-Zilla-Plugin-Test-MinimumVersion/

License: Perl (GPL or Artistic)
Summary: Release tests for minimum required versions
Description:

Perl module Dist::Zilla::Plugin::Test::MinimumVersion is an
extension of Dist::Zilla::Plugin::InlineFiles, providing
test for the highest Perl version you want to require.

Current maintainer: Nikolay A. Fetisov

List of contributors: ACL: List of rpms provided by this srpm:
  • perl-Dist-Zilla-Plugin-Test-MinimumVersion
Recent changes (last three changelog entries):

2016-11-06 Nikolay A. Fetisov <naf at altlinux.ru> 2.000007-alt1

    - New version

2016-01-10 Nikolay A. Fetisov <naf at altlinux.ru> 2.000006-alt2

    - Bump release to override package from autoimports/Sisyphus repository

2015-12-20 Nikolay A. Fetisov <naf at altlinux.ru> 2.000006-alt1

    - Initial build for ALT Linux Sisyphus

 
© 2009–2018 Igor Zubkov