Sisyphus repository
Last update: 2017-09-19 17:06:29 +0400 | SRPMs: 18007 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 1.9.18-alt2
p8: 1.9.18-alt0.M80P.1
p7: 1.9.15-alt0.M70P.1
t7: 1.9.15-alt0.M70P.1
Platform6: 1.7.25-alt0.M60P.1
t6: 1.7.25-alt0.M60P.1
Platform5: 1.5.1-alt1.M50P.2
5.1: 1.7.0-alt0.M51.1

Group :: Development/Other
Source RPM: rpm-build-altlinux-compat

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (1/5)   Repocop 

Current version: 1.9.18-alt2
Built: 7 days ago
Size: 40.7 KB
Repocop status: ok

Home page:   http://wiki.sisyphus.ru/devel/RpmBuildAltlinuxCompat

License: GPL
Summary: ALT Linux compatibility and extensions in rpm build
Description:

This package contains ALT Linux compatibility layer
and some extensions for rpm build
on various rpm running platforms.

Current maintainer: Vitaly Lipatov

List of contributors: ACL: List of rpms provided by this srpm:
  • rpm-build-compat
  • rpm-build-intro
Recent changes (last three changelog entries):

2017-09-12 Vitaly Lipatov <lav at altlinux.ru> 1.9.18-alt2

    - ln_sr: add nonrelative workaround if ln --relative not yet supported

2017-09-11 Vitaly Lipatov <lav at altlinux.ru> 1.9.18-alt1

    - introduce _ln_sr

2017-08-04 Vitaly Lipatov <lav at altlinux.ru> 1.9.17-alt1

    - fix macros, add logrotatedir for deb systems

 
© 2009–2017 Igor Zubkov