Sisyphus repository
Last update: 2017-11-18 03:06:36 +0300 | SRPMs: 17919 | Sign in or Sign up
en ru uk br
ALT Linux repositories
hide window
Sisyphus: 0.5-alt2.2
p8: 0.5-alt2.1
p7: 0.5-alt2.1
t7: 0.5-alt2.1
Platform6: 0.5-alt1
t6: 0.5-alt1
Platform5: 0.5-alt1
5.1: 0.5-alt1

Group :: Development/Ruby
Source RPM: ruby-xmpp4r

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR (0/1)   Repocop 

Current version: 0.5-alt2.2
Built: 2 months ago
Size: 140 KB
Repocop status: ok

Home page:   http://home.gna.org/xmpp4r/

License: GPLv2/Ruby
Summary: XMPP/Jabber library for Ruby
Description:

XMPP4R is an XMPP/Jabber library for Ruby. Its goal is to provide
a complete framework to develop Jabber-related applications or
scripts in Ruby.

* Fully object-oriented
* Aims at being XMPP compliant
* Threaded, events-based
* Well unit-tested and documented code
* Uses well-known and well-tested software like REXML, instead
of reinventing the wheel
* Very easy to extend

Current maintainer: Michael Shigorin

List of contributors: ACL: List of rpms provided by this srpm:
  • ruby-xmpp4r
  • ruby-xmpp4r-doc
Recent changes (last three changelog entries):

2017-09-05 Andrey Cherepanov <cas at altlinux.org> 0.5-alt2.2

    - Rebuild with Ruby 2.4.1
    - Disable tests

2012-11-30 Led <led at altlinux.ru> 0.5-alt2.1

    - Rebuilt with ruby-1.9.3-alt1

2011-06-11 Michael Shigorin <mike at altlinux.org> 0.5-alt2

    - fixed build by dropping failing tests
    - spec tags rearranged a bit (see ALT Packaging HOWTO)

 
© 2009–2017 Igor Zubkov