Package gcc4.9: Information

Source package: gcc4.9
Version: 4.9.2-alt9
Build time:  Apr 24, 2021, 07:48 AM in the task #270597
Category: Development/C
Report package bug
Summary: GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 4.9.2.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.9
in order to explicitly use the GNU C compiler version 4.9.2.

List of rpms provided by this srpm:
cpp4.9 (x86_64, ppc64le, i586, armh)
cpp4.9-debuginfo (x86_64, ppc64le, i586, armh)
gcc4.9 (x86_64, ppc64le, i586, armh)
gcc4.9-c++ (x86_64, ppc64le, i586, armh)
gcc4.9-c++-debuginfo (x86_64, ppc64le, i586, armh)
gcc4.9-debuginfo (x86_64, ppc64le, i586, armh)
gcc4.9-doc (noarch)
gcc4.9-fortran (x86_64, ppc64le, i586, armh)
gcc4.9-fortran-debuginfo (x86_64, ppc64le, i586, armh)
gcc4.9-locales (x86_64, ppc64le, i586, armh)
gcc4.9-objc (x86_64, ppc64le, i586, armh)
gcc4.9-objc++ (x86_64, ppc64le, i586, armh)
gcc4.9-objc++-debuginfo (x86_64, ppc64le, i586, armh)
gcc4.9-objc-debuginfo (x86_64, ppc64le, i586, armh)
gcc4.9-plugin-devel (x86_64, ppc64le, i586, armh)
libasan1 (x86_64, i586, armh)
libasan1-debuginfo (x86_64, i586, armh)
libasan4.9-devel-static (x86_64, i586, armh)
libatomic4.9-devel-static (x86_64, ppc64le, i586, armh)
libcilkrts4.9-devel (x86_64, i586)
libcilkrts4.9-devel-static (x86_64, i586)
libgfortran4.9-devel (x86_64, ppc64le, i586, armh)
libgfortran4.9-devel-static (x86_64, ppc64le, i586, armh)
libgomp4.9-devel (x86_64, ppc64le, i586, armh)
libgomp4.9-devel-static (x86_64, ppc64le, i586, armh)
libitm4.9-devel-static (x86_64, ppc64le, i586, armh)
liblsan4.9-devel-static (x86_64)
libobjc4.9-devel (x86_64, ppc64le, i586, armh)
libobjc4.9-devel-static (x86_64, ppc64le, i586, armh)
libquadmath4.9-devel (x86_64, i586)
libquadmath4.9-devel-static (x86_64, i586)
libstdc++4.9-devel (x86_64, ppc64le, i586, armh)
libstdc++4.9-devel-static (x86_64, ppc64le, i586, armh)
libtsan4.9-devel-static (x86_64)
libubsan4.9-devel-static (x86_64, i586, armh)
libvtv4.9-devel-static (x86_64, i586)



    1. flex
    2. makeinfo
    3. perl-Pod-Parser
    4. gcc-c++
    5. automake_1.11
    6. binutils >= 1:2.24.0
    7. libtool_2.4
    8. rpm-build >= 4.0.4-alt39
    9. libelf-devel
    10. coreutils
    11. zlib-devel
    12. libmpc-devel
    13. libmpfr-devel

Last changed


April 24, 2021 Gleb Fotengauer-Malinovskiy 4.9.2-alt9
- Fixed build with glibc >= 2.31.
May 19, 2020 Gleb Fotengauer-Malinovskiy 4.9.2-alt8
- Fixed build with glibc >= 2.28.
- Changed License tag to SPDX ID.
Aug. 6, 2019 Gleb Fotengauer-Malinovskiy 4.9.2-alt7
- Added ppc64le support.
- Fixed build with libtool 2.4.6 (ldv@).
- doc: dropped libquadmath.info.