Package inkscape: Information

Source package: inkscape
Version: 1.2.2-alt2
Build time:  May 23, 2023, 05:57 AM in the task #321338
Category: Graphics
Report package bug
License: GPLv2
Summary: A Vector Drawing Application
Description: 
Inkscape is a SVG based generic vector-drawing program for Linux/Unix
and Windows.  It uses an advanced imaging engine with anti-aliased
display, alpha transparency, and vector fonts.

List of rpms provided by this srpm:
inkscape (x86_64, i586, aarch64)
inkscape-checkinstall (noarch)
inkscape-data (noarch)
inkscape-debuginfo (x86_64, i586, aarch64)
inkscape-tutorial (noarch)
inkscape-viewer (x86_64, i586, aarch64)
inkscape-viewer-debuginfo (x86_64, i586, aarch64)
libinkscape (x86_64, i586, aarch64)
libinkscape-debuginfo (x86_64, i586, aarch64)

Maintainer: Vitaly Lipatov


    1. libvisio-devel
    2. rpm-build-python3
    3. libwpg-devel
    4. rpm-macros-cmake
    5. libxslt-devel
    6. libpng-devel
    7. libpoppler-devel
    8. libpoppler-glib-devel
    9. libcdr-devel
    10. libpopt-devel
    11. libpotrace-devel
    12. libdbus-devel
    13. gcc-c++
    14. intltool
    15. libdouble-conversion-devel
    16. libreadline-devel
    17. libexif-devel
    18. librevenge-devel
    19. libgc-devel
    20. libsoup-devel
    21. libaspell-devel
    22. boost-devel-headers
    23. boost-filesystem-devel
    24. libgomp-devel
    25. libgsl-devel
    26. libgspell-devel
    27. perl-podlators
    28. cmake
    29. pkgconfig(gdk-3.0) >= 3.24
    30. pkgconfig(gdkmm-3.0) >= 3.24
    31. libjpeg-devel
    32. pkgconfig(gtk+-3.0) >= 3.24
    33. pkgconfig(gtkmm-3.0) >= 3.24
    34. lib2geom-devel >= 1.2.2
    35. zlib-devel
    36. libGraphicsMagick-c++-devel
    37. liblcms2-devel

Last changed


March 28, 2023 Vitaly Lipatov 1.2.2-alt2
- add BuildRequires: libstdc++8-devel-static for gcc8
Jan. 22, 2023 Vitaly Lipatov 1.2.2-alt1
- new version 1.2.2 (with rpmrb script)
- set BR: lib2geom-devel >= 1.2.2
April 25, 2022 Evgeniy Kukhtinov 1.1.2-alt1
- NMU:
    + new version (1.1.2) with rpmgs script
    + fix build with poppler-22.03.0
    + add python3-module-appdirs to Requires