Package libgnomecups: Information

Source package: libgnomecups
Version: 0.2.3-alt7
Build time:  Sep 16, 2021, 04:39 PM in the task #284397
Category: System/Libraries
Report package bug
License: LGPLv2+
Summary: GNOME CUPS Library
Description: 
GNOME library for CUPS integration.

List of rpms provided by this srpm:
libgnomecups (x86_64, ppc64le, i586, armh, aarch64)
libgnomecups-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libgnomecups-devel (x86_64, ppc64le, i586, armh, aarch64)



    1. intltool
    2. rpm-build-gnome
    3. rpm-build-licenses
    4. glib2-devel
    5. zlib-devel
    6. libcups-devel
    7. libssl-devel

Last changed


Sept. 1, 2021 Leontiy Volodin 0.2.3-alt7
- Returned with libgnomeprint for p9 branch
- Apply patches from PCLinuxOS
March 18, 2016 Andrey Cherepanov 0.2.3-alt6
- Fix build
- Apply patches from Debian
April 4, 2012 Yuri N. Sedunov 0.2.3-alt5
- fixed build against glib-2.32