Package python3-module-requests_toolbelt: Information

Source package: python3-module-requests_toolbelt
Version: 0.9.1-alt2
Build time:  Jul 13, 2021, 05:04 PM in the task #278720
Report package bug
License: Apache-2.0
Summary: A toolbelt of useful classes and functions to be used with python-module-requests
Description: 
This is just a collection of utilities for python-requests,
but don't really belong in requests proper.
The minimum tested requests version is 2.1.0.
In reality, the toolbelt should work with 2.0.1 as well,
but some idiosyncracies prevent effective or sane testing on that version.

List of rpms provided by this srpm:
python3-module-requests_toolbelt (noarch)

Maintainer: Grigory Ustinov


    1. python3-module-requests
    2. python3-module-setuptools
    3. rpm-build-python3

Last changed


July 13, 2021 Grigory Ustinov 0.9.1-alt2
- Drop python2 support.
Sept. 22, 2019 Anton Farygin 0.9.1-alt1
- 0.9.1
Aug. 8, 2017 Aleksei Nikiforov 0.8.0-alt1
- Initial build for ALT.