Package rhythmbox: Information

Source package: rhythmbox
Version: 3.4.4-alt2.1
Build time:  Dec 9, 2021, 02:34 AM in the task #289899
Category: Sound
Report package bug
License: GPL-2.0
Summary: Music Management Application
Description: 
Rhythmbox is an integrated music management application, supporting
a music library, multiple playlists, internet radio, and more.

List of rpms provided by this srpm:
librhythmbox (x86_64, ppc64le, i586, armh, aarch64)
librhythmbox-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
librhythmbox-devel (x86_64, ppc64le, i586, armh, aarch64)
librhythmbox-gir (x86_64, ppc64le, i586, armh, aarch64)
librhythmbox-gir-devel (noarch)
rhythmbox (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-devel-doc (noarch)
rhythmbox-plugins (noarch)
rhythmbox-plugins-android (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-android-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-audioscrobbler (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-audioscrobbler-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-cd-recorder (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-cd-recorder-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-daap (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-daap-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-fmradio (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-fmradio-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-grilo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-grilo-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-im-status (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-ipod (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-ipod-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-iradio (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-iradio-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-lirc (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-lirc-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-media-server (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-media-server-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-mmkeys (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-mmkeys-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-mpris (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-mpris-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-mtpdevice (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-mtpdevice-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-notification (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-notification-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-power-manager (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-power-manager-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
rhythmbox-plugins-python (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Yuri N. Sedunov


    1. libmtp-devel >= 0.3
    2. libnotify-devel >= 0.7.3
    3. python3-module-pygobject3-devel
    4. libICE-devel
    5. intltool >= 0.40
    6. iso-codes-devel
    7. libSM-devel
    8. libgpod-devel >= 0.8
    9. libgrilo-devel >= 0.3
    10. libpeas-devel
    11. libgstreamer1.0-gir-devel
    12. libgtk+3-devel >= 3.20.0
    13. libpng-devel
    14. libgtk+3-gir-devel
    15. libgudev-devel
    16. libcheck-devel
    17. libavahi-glib-devel
    18. libtdb-devel
    19. rpm-build-gir
    20. libjson-glib-devel
    21. desktop-file-utils
    22. rpm-build-python3
    23. libtotem-pl-parser-devel >= 3.2.0
    24. libdbus-glib-devel >= 0.35
    25. libbrasero-devel >= 2.31.5
    26. libdmapsharing-devel >= 2.9.19
    27. glib2-devel >= 2.36.0
    28. gnome-common
    29. gst-plugins1.0-devel >= 1.0
    30. gst-plugins1.0-gir-devel
    31. gstreamer1.0-devel >= 1.0
    32. gstreamer1.0-utils >= 1.0
    33. gtk-doc
    34. libsecret-devel >= 0.18
    35. yelp-tools
    36. libsoup-devel >= 2.42.0
    37. libsoup-gnome-devel >= 2.42.0
    38. liblirc-devel
    39. zlib-devel
    40. libxml2-devel

Last changed


Nov. 13, 2021 Yuri N. Sedunov 3.4.4-alt2.1
- plugins-python(context): fixed dependencies, disabled by default
Nov. 23, 2020 Yuri N. Sedunov 3.4.4-alt2
- plugins-python(context): explicitly required typelib(WebKit) = 3.0
Jan. 5, 2020 Yuri N. Sedunov 3.4.4-alt1
- 3.4.4 (removed sendto, mozilla plugins; new listenbrainz plugin)
- fixed License tag