Package vte3: Information

Source package: vte3
Version: 0.64.2-alt2
Build time:  Nov 17, 2021, 03:15 AM in the task #285934
Category: Terminals
Report package bug
License: LGPL-2.0
Summary: Terminal emulator widget for use with GTK+
Description: 
VTE is a terminal emulator widget for use with GTK+

List of rpms provided by this srpm:
libvte3 (x86_64, ppc64le, i586, armh, aarch64)
libvte3-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libvte3-devel (x86_64, ppc64le, i586, armh, aarch64)
libvte3-devel-doc (noarch)
libvte3-gir (x86_64, ppc64le, i586, armh, aarch64)
libvte3-gir-devel (noarch)
vte3 (x86_64, ppc64le, i586, armh, aarch64)
vte3-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Yuri N. Sedunov

List of contributors:
Yuri N. Sedunov

    1. libgio-devel >= 2.40.0
    2. libgladeui2.0-devel
    3. meson
    4. libgnutls-devel >= 3.2.7
    5. libpango-devel >= 1.22
    6. libpcre2-devel
    7. pkgconfig(systemd)
    8. libgtk+3-devel >= 3.8.0
    9. libgtk+3-gir-devel
    10. libcairo-devel
    11. gcc-c++
    12. libvala-devel
    13. rpm-build-gir
    14. rpm-macros-meson
    15. rpm-build-systemd
    16. libfribidi-devel
    17. vala-tools
    18. libncurses-devel
    19. gobject-introspection-devel >= 0.10.2
    20. gperf
    21. gtk-doc >= 1.1.0

Last changed


Sept. 15, 2021 Yuri N. Sedunov 0.64.2-alt2
- updated to 0.64.2-5-g2ea994e2
- updated to use rpm-build-systemd
- fixed build for %e2k (ilyakurdyukov@)
June 5, 2021 Yuri N. Sedunov 0.64.2-alt1
- 0.64.2
April 30, 2021 Yuri N. Sedunov 0.64.1-alt1
- 0.64.1