ALT repositories
Last updated at Sat, 06 Jun 2020 00:53:11 +0000 | SRPMs: 11456
en ru
SRPMs in branches
hide window
  • 2.6.32-alt48.M60C.1
  • 2.6.32-alt31
  • 2.6.32-alt31
Group :: System/Kernel and hardware
Source RPM: kernel-image-el-smp
Current version: 2.6.32-alt48.M60C.1
Built: about 4 years ago
Size: 48.8 MB
Repocop status: skip
Gear:   http://git.altlinux.org/gears/k/kernel-image-el-smp.git
Home page:   http://www.kernel.org/

License: GPL
Summary: The Linux kernel (the core of the Linux operating system)
Description:

This package contains the Linux kernel that is used to boot and run
your system.

Most hardware drivers for this kernel are built as modules. Some of
these drivers are built separately from the kernel; they are available
in separate packages (kernel-modules-*-el-smp).

The "EL" variant of kernel packages is derived from sources freely provided
to the public by a prominent North American Enterprise Linux vendor. This kernel
has LTS and suitable for servers and workstations.

List of contributors:

List of rpms provided by this srpm:
  • kernel-doc-el
  • kernel-headers-el-smp
  • kernel-headers-modules-el-smp
  • kernel-image-domU-el-smp
  • kernel-image-el-smp
  • kernel-modules-alsa-el-smp
  • kernel-modules-drm-el-smp
  • kernel-modules-drm-nouveau-el-smp
  • kernel-modules-drm-radeon-el-smp
  • kernel-modules-kvm-el-smp
  • kernel-modules-v4l-el-smp
Recent changes (last three changelog entries):

2017-03-28 Gleb Fotengauer-Malinovskiy 2.6.32-alt48.M60C.1

    - config-{i586,x86_64}: Disabled USER_NS.
        

2017-03-20 Gleb Fotengauer-Malinovskiy 2.6.32-alt47.M60C.1

    - Fixed CVE-2016-6136, CVE-2016-9555, CVE-2017-2636.
        

2017-02-27 Gleb Fotengauer-Malinovskiy 2.6.32-alt46.M60C.1

    - Updated to 2.6.32-642.13.1.el6 (fixes CVE-2010-5313, CVE-2010-5313,
      CVE-2014-7842, CVE-2014-7842, CVE-2014-8134, CVE-2015-2925,
      CVE-2015-2925, CVE-2015-5156, CVE-2015-5157, CVE-2015-5157,
      CVE-2015-5307, CVE-2015-5364, CVE-2015-5366, CVE-2015-7550,
      CVE-2015-7613, CVE-2015-7872, CVE-2015-7872, CVE-2015-7872,
      CVE-2015-8104, CVE-2015-8324, CVE-2015-8543, CVE-2015-8767,
      CVE-2016-0774, CVE-2016-1583, CVE-2016-2143, CVE-2016-2550,
      CVE-2016-4470, CVE-2016-4565, CVE-2016-4998, CVE-2016-4998,
      CVE-2016-4998, CVE-2016-5696, CVE-2016-5829, CVE-2016-6828,
      CVE-2016-7117).
    - Fixed CVE-2011-2189, and CVE-2017-6074.
    - Enabled Hyper-V modules.
        
 
The Geyser project is based on code from Prometheus2.0, which had been made available under the MIT License.