Package gcc3.4

Binary package: gcc3.4
Version: 3.4.5-alt16
Architecture: x86_64
Build time:  Feb 28, 2013, 02:02 AM
Source package: gcc3.4
Category: Development/C
Report package bug
License:  GPL
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 3.4.5.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers, namely C++,
Fortran 77, Objective C and Java.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you will have to type
gcc-3.4
in order to explicitly use the GNU C compiler version 3.4.5.
Last changes:
Feb. 27, 2013 Dmitry V. Levin 3.4.5-alt16
- Backported upstream change to fix build with glibc-2.16.
- Disabled build and packaging of ada subpackages.
- Disabled packaging of libobjc3.4 subpackage obsoleted by libobjc4.1.
- Dropped -debug subpackages.
Dec. 16, 2011 Dmitry V. Levin 3.4.5-alt15
- Disabled build and packaging of java subpackages.
Nov. 16, 2010 Dmitry V. Levin 3.4.5-alt14
- Fixed build with new perl.

Back to Top