Package gcc4.3

Binary package: gcc4.3
Version: 4.3.2-alt18
Architecture: x86_64
Build time:  Aug 29, 2012, 12:20 AM
Source package: gcc4.3
Category: Development/C
Report package bug
License:  GPLv3+ and GPLv2+ with exceptions
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 4.3.2.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.3
in order to explicitly use the GNU C compiler version 4.3.2.
Last changes:
Aug. 28, 2012 Dmitry V. Levin 4.3.2-alt18
- Backported upstream change to fix build with glibc-2.16.
- Define _FORTIFY_SOURCE only for optimization level 2 or higher.
- Disabled java subpackages.
April 11, 2012 Dmitry V. Levin 4.3.2-alt17
- Updated to build with libtool 2.4.2.
- gcc4.3, libstdc++4.3-devel:
  packaged directories and symlinks for -m32 on x86_64.
Nov. 16, 2010 Dmitry V. Levin 4.3.2-alt16
- Fixed build with new perl.

Back to Top