Package gcc4.5

Binary package: gcc4.5
Version: 4.5.4-alt2.M70C.1
Architecture: x86_64
Build time:  Oct 31, 2013, 08:50 PM
 in the task #107401
Source package: gcc4.5
Category: Development/C
Report package bug
License:  GPLv3+, GPLv3+ with exceptions and GPLv2+ with exceptions
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 4.5.4.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.5
in order to explicitly use the GNU C compiler version 4.5.4.
Last changes:
Oct. 29, 2013 Anton V. Boyarshinov 4.5.4-alt2.M70C.1
- rebuild for c7
July 18, 2013 Dmitry V. Levin 4.5.4-alt2
- libstdc++4.5-devel: backported upstream fix for gcc#25306
  (closes: #29186).
Aug. 27, 2012 Dmitry V. Levin 4.5.4-alt1
- Merged with gcc-4_5-branch@189152.
- Define _FORTIFY_SOURCE only for optimization level 2 or higher.

Back to Top