Package gcc4.7

Binary package: gcc4.7
Version: 4.7.2-alt7.M70C.3
Architecture: x86_64
Build time:  Nov 28, 2014, 03:37 PM
 in the task #135608
Source package: gcc4.7
Category: Development/C
Report package bug
License:  GPLv3+, GPLv3+ with exceptions and GPLv2+ with exceptions
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 4.7.2.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.7
in order to explicitly use the GNU C compiler version 4.7.2.
Last changes:
Nov. 26, 2014 Anton V. Boyarshinov 4.7.2-alt7.M70C.3
- don't pack libgcc1
Oct. 31, 2014 Anton V. Boyarshinov 4.7.2-alt7.M70C.2
- build without libstdc++
Oct. 31, 2014 Anton V. Boyarshinov 4.7.2-alt7.M70C.1
- libstdc++ dependence pn libgcc1 relaxed

Back to Top