Package libusb-compat-devel: Information

Binary package: libusb-compat-devel
Version: 0.1.3-alt3
Architecture: i586
Build time:  Mar 9, 2011, 11:19 AM
Source package: libusb-compat
Category: Development/C
Report package bug
License: LGPL
Summary:  Libusb-compat is a wrapper which allows userspace access to USB devices via older (0.1.0) API of libusb
Description: 
Libusb-compat is a wrapper which allows userspace access to USB devices via older (0.1.0) API of libusb

This package contains header files needed for the development of programs that
use libusb.

Use of 0.1.0 API of libusb is discouraged, please port your applications to libusb 1.0 API!
Maintainer: Alexander Bokovoy
List of contributors: 
Valery Inozemtsev
Alexander Bokovoy
Last changes:
March 9, 2011 Valery Inozemtsev 0.1.3-alt3
- rebuilt for debuginfo
Nov. 30, 2010 Valery Inozemtsev 0.1.3-alt2
- rebuild
Feb. 9, 2010 Valery Inozemtsev 0.1.3-alt1
- 0.1.3
Back to Top