Package flpsed: Information

Source package: flpsed
Version: 0.7.0-alt2
Build time:  Jun 21, 2012, 04:17 PM
Category: Publishing
Report package bug
License: GPL
Summary: Add arbitrary text lines to existing PostScript document
Description: 
flpsed is a WYSIWYG pseudo PostScript1 editor. "Pseudo", because you
can't remove or modify existing elements of a document. But flpsed lets
you add arbitrary text lines to existing PostScript1 documents. Added
lines can later be reedited with flpsed. Using pdftops, which is part of
xpdf one can convert PDF documents to PostScript and also add text to
them. flpsed is useful for filling in forms, adding notes etc.

List of rpms provided by this srpm:
flpsed (x86_64, i586)
flpsed-debuginfo (x86_64, i586)

Maintainer: George V. Kouryachy


    1. gcc-c++
    2. libpixman-devel
    3. libcairo-devel
    4. libXext-devel
    5. libXft-devel
    6. libXinerama-devel
    7. libfltk-devel

Last changed


June 21, 2012 George V. Kouryachy 0.7.0-alt2
- Fix repocop warnings
Oct. 7, 2011 George V. Kouryachy 0.7.0-alt1
- Autobuild version bump to 0.7.0
- Fix dependencies
May 23, 2011 Repocop Q. A. Robot 0.5.2-alt1.2.qa1
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
  * freedesktop-desktop-file-proposed-patch for flpsed
  * postclean-03-private-rpm-macros for the spec file