Package gcc3.3: Information

Source package: gcc3.3
Version: 3.3.4-alt8
Build time:  Feb 28, 2013, 07:02 AM
Category: Development/C
Report package bug
License: GPL
Summary: GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 3.3.4.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers, namely C++,
Fortran 77, Objective C and Java.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you will have to type
gcc-3.3
in order to explicitly use the GNU C compiler version 3.3.4.

List of rpms provided by this srpm:
libstdc++3.3 (x86_64, i586)
libstdc++3.3-debuginfo (x86_64, i586)


List of contributors:
Dmitry V. Levin
Aleksey Avdeev
Stanislav Ievlev
goldhead

    1. perl-Pod-Parser
    2. libalternatives-devel
    3. autoconf_2.13
    4. automake_1.4
    5. binutils >= 2.15.90.0.3
    6. rpm-build >= 4.0.4-alt10
    7. glibc-devel-static
    8. coreutils
    9. flex
    10. zlib-devel

Last changed


Feb. 28, 2013 Dmitry V. Levin 3.3.4-alt8
- Backported upstream change to fix build with glibc-2.16.
Nov. 16, 2010 Dmitry V. Levin 3.3.4-alt7
- Fixed build with new perl.
June 9, 2009 Dmitry V. Levin 3.3.4-alt6
- Removed obsolete %install_info/%uninstall_info calls.
- Fixed build with fresh bison.