Package libgnomeprint: Information

Source package: libgnomeprint
Version: 2.18.8-alt3.M70P.1
Build time:  Mar 19, 2016, 03:06 PM in the task #161545
Copied in the task: #161547
Category: System/Libraries
Report package bug
Home page: 

License: LGPL
Summary: Printing library for GNOME
Description: 
GNOME (GNU Network Object Model Environment) is a user-friendly set of
applications and desktop tools to be used in conjunction with a window
manager for the X Window System. The gnome-print package contains
libraries needed by GNOME applications for printing.

You should install the libgnomeprint package if you intend to use any of
the GNOME applications that can print. If you would like to develop
GNOME applications that can print you will also need to install the
libgnomeprint-devel package.

List of rpms provided by this srpm:
libgnomeprint (x86_64, i586)
libgnomeprint-debuginfo (x86_64, i586)
libgnomeprint-devel (x86_64, i586)
libgnomeprint-devel-doc (noarch)

Maintainer: Andrey Cherepanov


    1. flex
    2. fontconfig-devel >= 2.2.1-alt2
    3. perl-XML-Parser
    4. intltool >= 0.35.0
    5. gcc-c++
    6. libgnomecups-devel >= 0.2.0
    7. libgnutls-devel
    8. libpango-devel >= 1.8.1
    9. libart_lgpl-devel >= 2.3.17
    10. bison
    11. libbonobo2-devel >= 2.8.1
    12. libcups-devel >= 1.1.20
    13. rpm-build-gnome
    14. docbook-utils
    15. glib2-devel >= 2.6.3
    16. libfreetype-devel >= 2.0.5
    17. libxml2-devel >= 2.6.17
    18. gtk-doc >= 1.3
    19. zlib-devel
    20. libssl-devel

Last changed


March 18, 2016 Andrey Cherepanov 2.18.8-alt3.M70P.1
- Backport to p7 branch
March 18, 2016 Andrey Cherepanov 2.18.8-alt4
- Fix build with Bison 3 (patch from PLD)
Aug. 24, 2011 Yuri N. Sedunov 2.18.8-alt3
- fixed build against libcups-1.5