Package petsc4py-complex: Information

    Source package: petsc4py-complex
    Version: 3.3.1-alt1.hg20130420
    Build time:  Apr 22, 2013, 11:23 AM
    Report package bug
    License: Public
    Summary: PETSc for Python (complex scalars)
    Description: 
    Python bindings for PETSc (complex scalars).

    List of rpms provided by this srpm:
    petsc4py-complex (x86_64, i586)
    petsc4py-complex-debuginfo (x86_64, i586)
    python-module-petsc4py-complex (x86_64, i586)
    python-module-petsc4py-complex-debuginfo (x86_64, i586)



      1. openmpi-devel
      2. libtetgen-devel
      3. libhdf5-mpi-devel
      4. libX11-devel
      5. libtriangle-devel
      6. libtrilinos10
      7. libifpack10
      8. libifpack10-devel
      9. /usr/bin/ssh
      10. gcc-c++
      11. gcc-fortran
      12. libamesos10
      13. libamesos10-devel
      14. liby12m-devel
      15. libepetraext10
      16. libepetraext10-devel
      17. libmpe2-devel
      18. libexpat-devel
      19. libfftw3-mpi-devel
      20. libgaleri10
      21. texlive-latex-base
      22. rpm-build-python >= 0.8
      23. python-devel = 2.7
      24. python-module-Cython
      25. python-module-Pygments
      26. python-module-Pyro4
      27. rpm-macros-make
      28. python-module-mpi4py
      29. python-module-sphinx-devel
      30. libnumpy-devel
      31. chrpath
      32. libsundials-devel
      33. libsz2-devel
      34. zlib-devel
      35. libgomp-devel
      36. libpetsc-complex-devel

    Last changed


    April 22, 2013 Eugeny A. Rostovtsev 3.3.1-alt1.hg20130420
    - Version 3.3.1
    Jan. 31, 2013 Eugeny A. Rostovtsev 3.3-alt1.hg20121217
    - New snapshot
    Aug. 13, 2012 Eugeny A. Rostovtsev 3.3-alt1.hg20120726
    - Version 3.3