Package pidgin-sipe: Information

    Source package: pidgin-sipe
    Version: 1.15.0-alt1
    Build time:  Apr 6, 2013, 12:02 AM
    Report package bug
    License: GPLv2+
    Summary: Pidgin plugin for connecting to MS Communications Server
    Description: 
    A third-party plugin for the Pidgin multi-protocol instant messenger.
    It implements the extended version of SIP/SIMPLE used by various products:
    
        * Microsoft Lync Server 2010
        * Microsoft Office Communications Server (OCS 2007/2007 R2)
        * Microsoft Live Communications Server (LCS 2003/2005)
        * Reuters Messaging
    
    With this plugin you should be able to replace your Microsoft Office
    Communicator client with Pidgin.

    List of rpms provided by this srpm:
    pidgin-sipe (x86_64, i586)
    pidgin-sipe-debuginfo (x86_64, i586)
    telepathy-sipe (x86_64, i586)
    telepathy-sipe-debuginfo (x86_64, i586)

    Maintainer: Alexey Shabalin

    List of contributors:
    Alexey Shabalin

      1. libgio-devel >= 2.28.0
      2. libgmime-devel >= 2.4.16
      3. libpurple-devel >= 2.8.0
      4. libdbus-glib-devel
      5. libxml2-devel
      6. glib2-devel >= 2.28.0
      7. libnice-devel >= 0.1.0
      8. gstreamer-devel
      9. libnss-devel
      10. libtelepathy-glib-devel >= 0.18.0
      11. libkrb5-devel
      12. intltool

    Last changed


    April 5, 2013 Alexey Shabalin 1.15.0-alt1
    - 1.15.0
    March 5, 2013 Alexey Shabalin 1.14.1-alt1
    - 1.14.1
    - build with telepathy support
    July 30, 2012 Alexey Shabalin 1.13.2-alt1
    - 1.13.2