Package solfege: Information

    Source package: solfege
    Version: 3.20.7-alt1
    Build time:  Feb 24, 2013, 11:41 PM
    Category: Education
    Report package bug
    License: GPLv3
    Summary: Eartraining program for GNOME
    Description: 
    Solfege is an eartraining program for X written in python, using the
    GTK+ and GNOME libraries. This is a development release, things might
    be broken. See INSTALL file if you have problems running or installing
    Solfege. Report your problems to solfege-devel@lists.sourceforge.net
    
    Eartraining is a big subject with many connections to music theory and
    performance of music, so I won't even try to make "a complete
    computerbased eartraining course". But I hope someone find this
    software useful.

    List of rpms provided by this srpm:
    solfege (noarch)

    Maintainer: Alex Karpov


      1. libgtkhtml2-devel >= 1.99.6
      2. libuuid-devel
      3. librsvg-utils
      4. lilypond
      5. swig
      6. python-devel >= 2.4
      7. python-module-pygnome >= 2.6.0
      8. python-module-pygobject
      9. python-module-pygtk-devel >= 2.12.0
      10. docbook-style-xsl
      11. python-modules-logging
      12. xsltproc >= 1.0.30-alt2
      13. gnome-doc-utils

    Last changed


    Feb. 25, 2013 Alex Karpov 3.20.7-alt1
    - new version
    Oct. 12, 2011 Alex Karpov 3.20.3-alt1
    - new version
    Sept. 14, 2011 Alex Karpov 3.20.2-alt1
    - new version