Package libgnutls-devel

Binary package: libgnutls-devel
Version: 3.6.5-alt1.M80P.1
Architecture: x86_64
Build time:  Jan 11, 2019, 03:24 PM
 in the task #218720
Source package: gnutls30
Category: Development/C
Report package bug
License:  LGPLv2.1+ and GPLv3+
Summary:  Development files for libgnutls30
Description: 
GnuTLS is a project that aims to develop a library which provides a
secure  layer, over a reliable transport layer.  Currently the GnuTLS
library implements the proposed standards by the IETF's TLS working
group.

This package contains headers and other development files required to
build GnuTLS-based software.
Last changes:
Dec. 10, 2018 Ivan Zakharyaschev 3.6.5-alt2
- (.spec) Adapted %check to older build environments (useful for e2k)
  or put the corresponding Buildrequires (on the new version of utils).
Dec. 10, 2018 Ivan Zakharyaschev 3.6.5-alt1.M80P.1
- Build for p8.
Dec. 6, 2018 Mikhail Efremov 3.6.5-alt1
- Updated to 3.6.5 (fixes: CVE-2018-16868).

Back to Top