Package python-dev

Binary package: python-dev
Version: 2.7.11-alt4.M80C.1
Architecture: i586
Build time:  Sep 28, 2017, 12:20 PM
 in the task #189184
Source package: python
Category: Development/Python
Report package bug
License:  PSF
Summary:  The libraries and header files needed for Python development
Description: 
The Python programming language's interpreter can be extended with
dynamically loaded extensions and can be embedded in other programs.
This package contains the header files and libraries needed to do
these types of tasks.

Install this package if you want to develop Python extensions.  The
python package will also need to be installed.  You'll probably also
want to install the python-docs package, which contains Python
documentation.
Last changes:
Sept. 27, 2017 Anton V. Boyarshinov 2.7.11-alt5
- Security (Fixes: CVE-2016-0772, CVE-2016-5636)
Sept. 27, 2017 Anton V. Boyarshinov 2.7.11-alt4.M80C.1
- backport to c8
April 11, 2017 Gleb Fotengauer-Malinovskiy 2.7.11-alt4
- Fixed 'random' module regression caused by glibc >= 2.25 (closes: #33355).

Back to Top