Package libprelude

Source package: libprelude
Version: 1.2.6rc1-alt1.git20140916.qa4.M80C.1
Build time:  May 24, 2018, 02:00 AM
 in the task #203550
Copied in the task: #206889
Category: System/Libraries
Report package bug
License:  GPLv2
Summary:  Prelude Hybrid Intrusion Detection System Library
Description: 
The Prelude Library is a collection of generic functions providing
communication between the Prelude Hybrid IDS suite components. It
provides a convenient interface for sending alerts to Prelude Manager
with transparent SSL, failover and replication support, asynchronous
events and timer interfaces, an abstracted configuration API (hooking
at the commandline, the configuration line, or wide configuration,
available from the Manager), and a generic plugin API. It allows you
to easily turn your favorite security program into a Prelude sensor.
List of rpms provided by this srpm: 
libprelude (x86_64, i586)
libprelude-debuginfo (x86_64, i586)
libprelude-devel (x86_64, i586)
libprelude-devel-doc (noarch)
libprelude-devel-static (x86_64, i586)
perl-libprelude (x86_64, i586)
perl-libprelude-debuginfo (x86_64, i586)
python-module-libprelude (x86_64, i586)
python-module-libprelude-debuginfo (x86_64, i586)
Last changes:
May 14, 2018 Andrey Cherepanov 1.2.6rc1-alt1.git20140916.qa4.M80C.1
- Rebuild with Ruby 2.4.4
April 16, 2016 Dmitry V. Levin 1.2.6rc1-alt1.git20140916.qa4
- NMU: rebuilt with libgnutls.so.28 -> libgnutls.so.30.
Nov. 25, 2015 Igor Vlasenko 1.2.6rc1-alt1.git20140916.1.1.1
- rebuild with new perl 5.22.0

Back to Top