Package ruby-pg

Source package: ruby-pg
Version: 0.19.0-alt1.M80C.2
Build time:  May 24, 2018, 02:00 AM
 in the task #203550
Copied in the task: #206889
Category: Development/Ruby
Report package bug
License:  MIT/Ruby or GPL
Summary:  Ruby interface to PostgreSQL RDBMS
Description: 
This is the extension library to access a PostgreSQL database
from Ruby. This library works with PostgreSQL 6.4-8.x; it
probably works with 6.3 or earlier with slight modification,
but not tested at all.
List of rpms provided by this srpm: 
ruby-pg (x86_64, i586)
ruby-pg-debuginfo (x86_64, i586)
ruby-pg-doc (noarch)
Last changes:
May 13, 2018 Andrey Cherepanov 0.19.0-alt1.M80C.2
- Rebuild with Ruby 2.4.4
Nov. 8, 2017 Andrey Cherepanov 0.19.0-alt1.M80C.1
- Build new version for Ruby 2.4.2 in c8 branch
March 11, 2017 Andrey Cherepanov 0.19.0-alt2
- Rebuild with new %ruby_sitearchdir location

Back to Top