Package calibre

Source package: calibre
Version: 3.42.0-alt1
Build time: Oct 19, 2019, 05:36 AM
in the task #239407
Category: File tools
Report package bug
License: GPL
Summary: A e-book library management application
Description:
calibre is an e-book library manager. It can view, convert and catalog e-books
in most of the major e-book formats. It can also talk to e-book reader
devices. It can go out to the internet and fetch metadata for your books.
It can download newspapers and convert them into e-books for convenient
reading. It is cross platform, running on Linux, Windows and OS X.
List of rpms provided by this srpm:
calibre (x86_64, ppc64le, i586, aarch64)
calibre-debuginfo (x86_64, ppc64le, i586, aarch64)
    1. libgcrypt-devel >= 1.7.1
    2. rpm-build-intro >= 1.9.19
    3. libXrender-devel
    4. libts-devel
    5. libudev-devel
    6. /proc
    7. libusb-devel
    8. libmtdev-devel
    9. libmtp-devel >= 1.1.11
    10. fontconfig-devel
    11. python >= 2.7.9
    12. xdg-utils >= 1.0.2
    13. python-module-BeautifulSoup4 >= 4.6.3
    14. python-module-Pillow >= 3.2.0
    15. python-module-PyQt5-devel
    16. python-module-apsw >= 3.8.0
    17. bzlib-devel
    18. python-module-chardet >= 3.0.3
    19. gcc-c++
    20. libX11-devel
    21. chrpath
    22. python-module-css-parser >= 1.0.4
    23. python-module-cssselect >= 0.7.1
    24. glib2-devel
    25. qt5-base-devel-static >= 5.3.2
    26. python-module-dateutil >= 2.5.3
    27. python-module-dbus >= 1.2.4
    28. libwebp-devel >= 0.5.0
    29. libsqlite3-devel
    30. zlib-devel
    31. python-module-dns >= 1.14.0
    32. libXext-devel
    33. python-module-dukpy
    34. libssl-devel
    35. libgpg-error-devel >= 1.22
    36. python-module-html5-parser
    37. python-module-html5lib >= 0.999999999
    38. libchm-devel >= 0.40
    39. python-module-lxml >= 3.8.0
    40. cmake
    41. python-module-mechanize
    42. libpng-devel
    43. python-module-setuptools
    44. libexpat >= 2.2.4
    45. libicu-devel >= 5.6
    46. python-module-msgpack >= 0.5.6
    47. python-module-netifaces >= 0.10.5
    48. python-module-sip-devel >= 4.19.1
    49. python-module-six >= 1.10.0
    50. python-module-psutil >= 4.3.0
    51. libdbus-devel >= 1.10.8
    52. python-module-pycrypto >= 2.6.1
    53. libwmf-devel >= 0.2.8
    54. python-module-webencodings >= 0.5.1
    55. libdbus-glib-devel >= 0.106
    56. libxkbcommon-devel
    57. libpodofo-devel >= 0.9.5
    58. python-module-regex >= 2017.01.11
    59. libinput-devel
    60. libxml2-devel
    61. libjpeg-devel
    62. python-modules-compiler
    63. python-modules-curses
    64. libpoppler-devel >= 0.52
    65. python-modules-encodings
    66. python-modules-json
    67. libffi-devel >= 3.2.1
    68. libxslt-devel
    69. libfreetype-devel
    70. libpoppler-qt5-devel >= 0.20.2
Last changes:
April 29, 2019 Vitaly Lipatov 3.42.0-alt1
- new version 3.42.0 (with rpmrb script)
April 21, 2019 Vitaly Lipatov 3.41.3-alt1
- new version 3.41.3 (with rpmrb script) (ALT bug 36650)
- add BeautifulSoup4 require (new dep)
March 13, 2019 Vitaly Lipatov 3.40.1-alt1
- new version 3.40.1 with rpmgs script

Back to Top