Package updater

Source package: updater
Version: 1.3-alt2
Build time:  Nov 13, 2020, 10:26 AM
 in the task #261669
Category: Other
Report package bug
License:  GPL v2+
Summary:  Updater of packages for distros with security and integrity
Description: 
Some distros are using technologies like SE and ima/evm.
Updating packages in them needs correct procedure to follow.
Scripts in this distro are needed to ensure that correct procedure.
List of rpms provided by this srpm: 
updater (noarch)
Maintainer: Denis Medvedev
List of contributors: 
Denis Medvedev
Anton Midyukov
Last changes:
Nov. 12, 2020 Denis Medvedev 1.3-alt2
- fix unexpected failure to run when started directly
Oct. 12, 2020 Anton Midyukov 1.3-alt1
- added support /boot/extlinux/extlinux.conf to updater-utils
- added support /boot/bootconf to updater-utils
May 25, 2020 Denis Medvedev 1.2-alt2
- added code to fix selinux attributes on a newly installed packets.

Back to Top