Package gcc4.4

Binary package: gcc4.4
Version: 4.4.7-alt6
Architecture: i586
Build time:  Nov 5, 2019, 02:39 PM
 in the task #240195
Source package: gcc4.4
Category: Development/C
Report package bug
License:  GPLv3+, GPLv3+ with exceptions and GPLv2+ with exceptions
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 4.4.7.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.4
in order to explicitly use the GNU C compiler version 4.4.7.
Last changes:
Oct. 4, 2019 Gleb Fotengauer-Malinovskiy 4.4.7-alt6
- Fixed build with libtool 2.4.6 (ldv@).
- gcc4.4-locales: removed noarch.
Feb. 18, 2018 Dmitry V. Levin 4.4.7-alt5
- Fixed build with glibc >= 2.26 and texinfo 6.5.
- Dropped alternatives.
Feb. 2, 2016 Gleb Fotengauer-Malinovskiy 4.4.7-alt4
- Rebuilt with gcc 4.9.
- Fixed build with makeinfo >= 5.
- Changed compress_method to xz.

Back to Top