Package lasso: Information

Source package: lasso
Version: 2.6.0-alt2.c9f2.2
Build time:  May 6, 2022, 05:38 PM
 in the task #299511
Category: System/Libraries
Report package bug
License: GPLv2+ 
Summary:  Liberty Alliance Single Sign On
Description: 
Lasso is a library that implements the Liberty Alliance Single Sign On
standards, including the SAML and SAML2 specifications. It allows to
handle the whole life-cycle of SAML based Federations, and provides
bindings for multiple languages.
List of rpms provided by this srpm: 
lasso-java (x86_64, ppc64le, i586, armh, aarch64)
lasso-java-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
liblasso (x86_64, ppc64le, i586, armh, aarch64)
liblasso-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
liblasso-devel (x86_64, ppc64le, i586, armh, aarch64)
python-module-lasso (x86_64, ppc64le, i586, armh, aarch64)
python-module-lasso-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
Last changes:
May 5, 2022 Alexander Danilov 2.6.0-alt2.c9f2.2
- Security (Fixes: CVE-2021-28091).
Oct. 19, 2021 Paul Wolneykien 2.6.0-alt2.c9f2.1
- Fixed rebuild: explicitly require java-1.8.0-openjdk-devel.
March 11, 2019 Andrey Cherepanov 2.6.0-alt2
- Build without PHP5 support.
Back to Top