Package perl-Perl-MinimumVersion-Fast: Information

    Source package: perl-Perl-MinimumVersion-Fast
    Version: 0.18-alt2
    Build time:  Jun 27, 2016, 05:39 PM in the task #166423
    Category: Development/Perl
    Report package bug
    License: Perl (GPL or Artistic)
    Summary: find a minimum required version of perl for Perl code
    Description: 
    Perl module Perl::MinimumVersion::Fast takes Perl source code
    and calculates the minimum version of perl required to be able
    to run it. Because it is based on goccy's Compiler::Lexer,
    it can do this without having to actually load the code.
    
    Perl::MinimumVersion::Fast is an alternative fast & lightweight
    implementation of Perl::MinimumVersion.

    List of rpms provided by this srpm:
    perl-Perl-MinimumVersion-Fast (noarch)

    Maintainer: Nikolay A. Fetisov

    List of contributors:
    Nikolay A. Fetisov

      1. perl-Compiler-Lexer
      2. perl-Module-Build-Tiny
      3. perl-devel
      4. rpm-build-licenses

    Last changed


    June 27, 2016 Nikolay A. Fetisov 0.18-alt2
    - Initial build for ALT Linux Sisyphus