Package python-module-acme: Information

    Source package: python-module-acme
    Version: 1.5.0-alt1
    Build time:  Jul 6, 2020, 02:58 PM in the task #245077
    Report package bug
    License: ASL 2.0
    Summary: Python library for the ACME protocol
    Description: 
    Python libraries implementing the Automatic Certificate Management Environment
    (ACME) protocol. It is used by the Certbot Project.

    List of rpms provided by this srpm:
    python3-module-acme (noarch)

    Maintainer: Vitaly Lipatov


      1. python3-devel
      2. python3-module-OpenSSL >= 0.14
      3. python3-module-cffi >= 1.7
      4. python3-module-cryptography >= 1.3.4
      5. python3-module-idna >= 2.0.0
      6. python3-module-pytz
      7. python3-module-requests >= 2.10
      8. python3-module-setuptools
      9. python3-module-six >= 1.9.0
      10. rpm-build-python3

    Last changed


    June 19, 2020 Vitaly Lipatov 1.5.0-alt1
    - new version 1.5.0 (with rpmrb script)
    May 29, 2020 Vitaly Lipatov 1.4.0-alt1
    - new version 1.4.0 (with rpmrb script)
    March 19, 2020 Vitaly Lipatov 1.3.0-alt1
    - new version 1.3.0 (with rpmrb script)