Package qtermwidget: Information

Source package: qtermwidget
Version: 0.15.0-alt1
Build time:  May 13, 2020, 05:43 PM in the task #250692
Category: Terminals
Report package bug
License: GPL
Summary: unicode-enabled, embeddable QT4 terminal widget
Description: 
QTermWidget is an opensource project based on KDE Konsole
application. The main goal of this project is to provide
unicode-enabled, embeddable Qt5 widget for using as a built-in
console (or terminal emulation widget).

Of course I'm aware about embedding abilities of original
Konsole, but once I had Qt without KDE, and it was a serious
problem.

0.4.0+ is a friendly fork, the original project is still available
at http://qtermwidget.sourceforge.net/

List of rpms provided by this srpm:
libqtermwidget (x86_64, ppc64le, i586, aarch64)
libqtermwidget-debuginfo (x86_64, ppc64le, i586, aarch64)
libqtermwidget-devel (x86_64, ppc64le, i586, aarch64)
qtermwidget (x86_64, ppc64le, i586, aarch64)
qtermwidget-data (noarch)

Maintainer: Anton Midyukov

List of contributors:
Anton Midyukov
Michael Shigorin

    1. lxqt-build-tools
    2. gcc-c++
    3. qt5-base-devel
    4. qt5-tools-devel
    5. cmake

Last changed


April 25, 2020 Anton Midyukov 0.15.0-alt1
- new version 0.15.0
March 8, 2019 Anton Midyukov 0.14.1-alt1
- new version 0.14.1
Jan. 28, 2019 Anton Midyukov 0.14.0-alt1
- new version 0.14.0