Package cifs-utils: Information

  • Default inline alert: Version in the repository: 6.15-alt1

Source package: cifs-utils
Version: 6.13-alt3
Build time:  Sep 16, 2021, 07:42 PM in the task #285065
Report package bug
License: GPLv3+
Summary: Utilities for doing and managing mounts of the Linux CIFS filesystem
Description: 
This is the release version of cifs-utils, a package of utilities for
doing and managing mounts of the Linux CIFS filesystem. These programs
were originally part of Samba, but have now been split off into a
separate package.

List of rpms provided by this srpm:
cifs-utils (x86_64, ppc64le, i586, armh, aarch64)
cifs-utils-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
cifs-utils-devel (x86_64, ppc64le, i586, armh, aarch64)
pam_cifscreds (x86_64, ppc64le, i586, armh, aarch64)
pam_cifscreds-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Evgeny Sinelnikov


    1. libkrb5-devel
    2. libcap-ng-devel
    3. libwbclient-devel
    4. python3-module-docutils
    5. rpm-build-python3
    6. rpm-macros-pam0
    7. libtalloc-devel
    8. libkeyutils-devel
    9. libpam-devel

Last changed


Sept. 12, 2021 Evgeny Sinelnikov 6.13-alt3
- Fix kerberos mount regression in commit e461afd (Arch).
  This is the fix for CVE-2021-20208 (Closes: 40887)
July 29, 2021 Evgeny Sinelnikov 6.13-alt2
- Rebuild with explicitly enabled man pages and other build options
- Added rst2man.py3 to configure search list for compatibility with branch p9
May 15, 2021 Evgeny Sinelnikov 6.13-alt1
- Update to latest release supported cifs.upcall trying to use container
  ipc/uts/net/pid/mnt/user namespaces (Fixes: CVE-2021-20208)