Package deepin-kwin: Information

Danger alert: Package removed from p10 repository

Removed in the task: #319869
Package removed: Alexey Shabalin
Deletion date: May 5, 2023
Message: delete_deepin
    Source package: deepin-kwin
    Version: 5.3.14-alt3
    Build time:  Aug 9, 2022, 10:09 PM in the task #303284
    Report package bug
    License: GPL-3.0+ and MIT
    Summary: KWin configuration for Deepin Desktop Environment
    Description: 
    This package provides a kwin configuration that used as the new WM for Deepin
    Desktop Environment.

    List of rpms provided by this srpm:
    deepin-kwin (x86_64, ppc64le, i586, armh, aarch64)
    deepin-kwin-devel (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Leontiy Volodin


      1. dtk5-common
      2. dtk5-gui-devel
      3. extra-cmake-modules
      4. libX11-devel
      5. libuuid-devel
      6. gcc-c++
      7. libxcb-devel
      8. qt5-base-devel
      9. qt5-declarative-devel
      10. qt5-tools
      11. qt5-tools-devel
      12. qt5-x11extras-devel
      13. libbrotli-devel
      14. libexpat-devel
      15. rpm-build-kf5
      16. rpm-build-ninja
      17. kf5-kconfig-devel
      18. kf5-kcoreaddons-devel
      19. kf5-kglobalaccel-devel
      20. bzlib-devel
      21. plasma5-kdecoration-devel
      22. kf5-ki18n-devel
      23. plasma5-kwayland-server-devel
      24. plasma5-kwin-devel
      25. plasma5-kwin-devel
      26. kf5-kwayland-devel
      27. kf5-kwindowsystem-devel
      28. cmake
      29. gsettings-qt-devel
      30. libglvnd-devel
      31. zlib-devel
      32. libpcre-devel
      33. libpng-devel

    Last changed


    Nov. 8, 2021 Sergey V Turchin 5.3.14-alt3
    - fix to build with new kwin
    Oct. 5, 2021 Leontiy Volodin 5.3.14-alt2
    - Fixed library links with x11.
    Aug. 20, 2021 Leontiy Volodin 5.3.14-alt1
    - New version (5.3.14).