Package libcomedi: Information

Source package: libcomedi
Version: 0.12.0-alt1
Build time:  Jan 24, 2021, 10:50 PM in the task #265177
Report package bug
License: LGPL
Summary: Data Acquisition library for the Comedi DAQ driver
Description: 
The Linux Control and Measurement Device Interface Library.
Comedilib is the library for the Comedi data acquisition driver
for Linux.  It allows Linux processes to acquire data from
supported DAQ cards, such as those from National Instruments.

List of rpms provided by this srpm:
libcomedi (x86_64, ppc64le, i586, armh, aarch64)
libcomedi-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libcomedi-devel (x86_64, ppc64le, i586, armh, aarch64)
libcomedi-devel-static (x86_64, ppc64le, i586, armh, aarch64)
python-module-comedi (x86_64, ppc64le, i586, armh, aarch64)
python-module-comedi-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Vitaly Lipatov


    1. flex
    2. gcc-c++
    3. python-devel
    4. python-devel = 2.7
    5. python-modules-encodings
    6. swig
    7. rpm-build-python >= 0.8
    8. rpm-macros-intro-conflicts
    9. libstdc++-devel

Last changed


Jan. 24, 2021 Pavel Vainerman 0.12.0-alt1
- new version (0.12.0) with rpmgs script
May 25, 2018 Pavel Vainerman 0.11.0-alt3
- disabled build documentations (man3)
Oct. 28, 2017 Vitaly Lipatov 0.11.0-alt2
- drop demo with binaries from devel subpackage