Package libghttp

Source package: libghttp
Version: 1.0.9-alt6.qa1
Build time:  May 15, 2019, 02:48 AM
Category: System/Libraries
Report package bug
License:  LGPL
Summary:  GNOME HTTP client library
Description: 
gHTTP is a GNOME library for making HTTP 1.1 requests.

This library has been replaced in the GNOME project by gnome-vfs,
and is orphaned upstream.  New projects will probably want to use
gnome-vfs or libcurl instead of libghttp.
List of rpms provided by this srpm: 
libghttp (x86_64, ppc64le, i586, armh, aarch64)
libghttp-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libghttp-devel (x86_64, ppc64le, i586, armh, aarch64)
Last changes:
April 14, 2013 Dmitry V. Levin 1.0.9-alt6.qa1
- NMU: rebuilt for debuginfo.
Nov. 1, 2010 Eugeny A. Rostovtsev 1.0.9-alt6
- Rebuilt for soname set-versions
Feb. 3, 2010 Repocop Q. A. Robot 1.0.9-alt5.qa1
- NMU (by repocop): the following fixes applied:
  * post_ldconfig for libghttp
  * postun_ldconfig for libghttp
  * postclean-05-filetriggers for spec file

Back to Top