Package libglide3

Source package: libglide3
Version: 20050815-alt2.2
Build time:  Apr 2, 2013, 05:30 PM
Category: System/Libraries
Report package bug
License:  GPL
Summary:  Glide3 runtime for the 3Dfx Voodoo family of cards
Description: 
Glide3 provides the necessary low-level interface glue between the Mesa
3D graphics library, and 3Dfx Voodoo series of hardware. This package is
required by the Xorg tdfx driver in order to provide 3D acceleration
support for the 3Dfx Voodoo 3 & 5. This package also contains support for
the Voodoo 2 & 1 in order to use the 3Dfx Voodoo 2 or 1 you need the
Glide3-libGL package or a native Glide3 application.
List of rpms provided by this srpm: 
libglide3 (x86_64, i586)
libglide3-debuginfo (x86_64, i586)
libglide3-devel (x86_64, i586)
Last changes:
April 2, 2013 Andrey Cherepanov 20050815-alt2.2
- Fix build with new xorg
Nov. 4, 2009 Igor Vlasenko 20050815-alt2.1.1
- NMU (by repocop): the following fixes applied:
  * post_ldconfig for libglide3
  * postun_ldconfig for libglide3
Dec. 2, 2008 Valery Inozemtsev 20050815-alt2.1
- NMU:
  * updated build dependencies

Back to Top