Package libgnomeui: Information

Source package: libgnomeui
Version: 2.24.5-alt3
Build time:  Feb 25, 2018, 11:14 AM in the task #200980
Category: System/Libraries
Report package bug
License: LGPL
Summary: GNOME base GUI library
Description: 
GNOME (GNU Network Object Model Environment) is a user-friendly set of
GUI applications and desktop tools to be used in conjunction with a
window manager for the X Window System. The libgnomeui package
includes GUI-related libraries that are needed to run GNOME. (The
libgnome package includes the library features that don't use the X
Window System.)

List of rpms provided by this srpm:
libgnomeui (x86_64, i586)
libgnomeui-debuginfo (x86_64, i586)
libgnomeui-devel (x86_64, i586)
libgnomeui-devel-doc (noarch)

Maintainer: Yuri N. Sedunov


    1. libGConf2-devel >= 1.1.11
    2. libgio-devel >= 2.16.0
    3. libglade-devel >= 2.0.0
    4. imake
    5. libICE-devel
    6. intltool >= 0.35
    7. perl-XML-Parser
    8. libgnome-devel >= 2.13.7
    9. libgnome-keyring-devel >= 0.4
    10. libgnomecanvas-devel >= 2.0.0
    11. gcc-c++
    12. libSM-devel
    13. libpango-devel >= 1.1.2
    14. libX11-devel
    15. libgtk+2-devel >= 2.12.0
    16. libXt-devel
    17. libpopt-devel
    18. libjpeg-devel
    19. libbonoboui-devel >= 2.13.1
    20. rpm-build-gnome
    21. libxml2-devel >= 2.4.20
    22. glib2-devel >= 2.16.0
    23. xorg-cf-files
    24. gnome-common
    25. gnome-vfs2-devel >= 2.7.3
    26. gtk-doc >= 1.0

Last changed


Feb. 23, 2018 Yuri N. Sedunov 2.24.5-alt3
- rebuilt with gcc7
Nov. 27, 2017 Yuri N. Sedunov 2.24.5-alt2
- updated to LIBGNOMEUI_2_24_5-13-g30334c2
- fixed doc build
Jan. 31, 2011 Yuri N. Sedunov 2.24.5-alt1
- 2.24.5